PT-2019-5700
CVE-2019-17007
·
Published
2019-03-21
·
Updated
2021-03-05
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Network Security Services versions prior to 3.44
Description
The issue is related to a malformed Netscape Certificate Sequence that can cause Network Security Services to crash, resulting in a denial of service. It is also associated with incorrect certificate authentication. An attacker could exploit this to cause a denial of service remotely.
Recommendations
For versions prior to 3.44, update to version 3.44 or later to resolve the issue. As a temporary workaround, consider restricting the processing of Netscape Certificate Sequences to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾