PT-2019-5798
CVE-2019-20908
·
Published
2019-08-19
·
Updated
2021-07-21
Description by
CVSS 2.0
6.9
MediumMetricsAV:L/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 5.4
Description
An issue in the Linux kernel's drivers/firmware/efi/efi.c allows attackers to bypass lockdown or secure boot restrictions due to incorrect access permissions for the
efivar ssdt ACPI variable. This could be exploited to circumvent security features.Recommendations
For Linux kernel versions prior to 5.4, update to version 5.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the
efivar ssdt ACPI variable to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾