PT-2019-6105

CVE-2019-13608

·

Published

2019-08-20

·

Updated

2025-11-06

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Citrix StoreFront Server versions prior to 1903 Citrix StoreFront Server 7.15 LTSR versions prior to CU4 (3.12.4000) Citrix StoreFront Server 7.6 LTSR versions prior to CU8 (3.0.8000)
Description The issue is related to incorrect restriction of XML external entity references, allowing for XXE attacks. This can enable a remote attacker to conduct XXE attacks.
Recommendations For versions prior to 1903, update to version 1903 or later. For 7.15 LTSR versions prior to CU4 (3.12.4000), apply CU4 (3.12.4000) or later. For 7.6 LTSR versions prior to CU8 (3.0.8000), apply CU8 (3.0.8000) or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾