PT-2019-6149
CVE-2019-5804
·
Published
2019-03-12
·
Updated
2024-06-15
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 73.0.3683.75
Description
The issue is related to incorrect command line processing, allowing an attacker to perform domain spoofing via a crafted domain name. This can be exploited by injecting or modifying arguments, enabling the attacker to conduct spoofing attacks.
Recommendations
For versions prior to 73.0.3683.75, update to version 73.0.3683.75 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾