PT-2019-6447
CVE-2019-9621
·
Published
2019-03-13
·
Updated
2025-11-04
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Zimbra Collaboration Suite versions prior to 8.6 patch 13
Zimbra Collaboration Suite versions 8.7.x prior to 8.7.11 patch 10
Zimbra Collaboration Suite versions 8.8.x prior to 8.8.10 patch 7
Zimbra Collaboration Suite versions 8.8.x prior to 8.8.11 patch 3
Description
The issue resides in insufficient input validation within Zimbra Collaboration Suite. Exploitation of this issue may allow a remote attacker to perform a Server-Side Request Forgery (SSRF) attack via the
ProxyServlet component. SSRF occurs when an attacker can cause the server to make requests to unintended locations.Recommendations
Zimbra Collaboration Suite versions prior to 8.6 patch 13 should be updated to version 8.6 patch 13 or later.
Zimbra Collaboration Suite versions 8.7.x prior to 8.7.11 patch 10 should be updated to version 8.7.11 patch 10 or later.
Zimbra Collaboration Suite versions 8.8.x prior to 8.8.10 patch 7 should be updated to version 8.8.10 patch 7 or later.
Zimbra Collaboration Suite versions 8.8.x prior to 8.8.11 patch 3 should be updated to version 8.8.11 patch 3 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾