PT-2019-6532

CVE-2010-1673

·

Published

2019-10-30

·

Updated

2019-10-31

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions ikiwiki versions prior to 3.20101112
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a comment. This enables attackers to execute malicious scripts on the victim's browser, potentially leading to unauthorized actions or data theft.
Recommendations For versions prior to 3.20101112, update to version 3.20101112 or later to resolve the issue. As a temporary workaround, consider restricting user input in comments to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾