PT-2019-6533
CVE-2010-1678
·
Published
2019-10-29
·
Updated
2021-06-01
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Mapserver versions 5.2 through 5.6 before 5.6.5-2
Description
The issue is related to improper validation of symbol index values during Mapfile parsing.
Recommendations
For Mapserver versions 5.2 through 5.6 before 5.6.5-2, update to version 5.6.5-2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾