PT-2019-6546
CVE-2010-2473
·
Published
2019-11-07
·
Updated
2019-11-13
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal versions 5.x through 5.21
Drupal versions 6.x through 6.15
Description
The issue allows a user with an open session that was blocked to maintain their session on the site despite being blocked. This occurs due to improper blocking of users under certain circumstances.
Recommendations
For Drupal versions 5.x through 5.21, update to version 5.22 or later.
For Drupal versions 6.x through 6.15, update to version 6.16 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾