PT-2019-6562
CVE-2010-3440
·
Published
2019-11-12
·
Updated
2019-11-14
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
babiloo versions 2.0.9 through 2.0.10
Description
The issue allows a local attacker to overwrite arbitrary files due to the creation of temporary files with predictable names when downloading and unpacking dictionary files.
Recommendations
For versions 2.0.9 through 2.0.10, update to version 2.0.11 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾