PT-2019-6576
CVE-2010-3672
·
Published
2019-11-05
·
Updated
2022-04-21
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
TYPO3 versions prior to 4.3.4
TYPO3 versions 4.4.x prior to 4.4.1
Description
The issue allows for XSS in the textarea view helper in an extbase extension.
Recommendations
For versions prior to 4.3.4, update to version 4.3.4 or later.
For versions 4.4.x prior to 4.4.1, update to version 4.4.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾