PT-2019-6594

CVE-2010-4664

·

Published

2019-11-13

·

Updated

2019-11-18

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ConsoleKit versions prior to 0.4.2
Description A security policy restriction bypass was found, allowing an authenticated system user to escalate their privileges by initiating a remote VNC session.
Recommendations For versions prior to 0.4.2, update to version 0.4.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾