PT-2019-6653
CVE-2011-2897
·
Published
2015-03-28
·
Updated
2019-11-14
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
gdk-pixbuf versions prior to 2.31.2
Description
The issue is related to a buffer overflow in the GIF loader when initializing decompression tables. This occurs due to an input validation flaw, which can be exploited.
Recommendations
For versions prior to 2.31.2, update to version 2.31.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾