PT-2019-6695
CVE-2011-4625
·
Published
2019-11-06
·
Updated
2022-04-22
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
simplesamlphp versions prior to 1.6.3 and versions prior to 1.8.2
Description
The issue incorrectly handles XML encryption, potentially allowing remote attackers to decrypt or forge messages.
Recommendations
For versions prior to 1.6.3, update to version 1.6.3 or later.
For versions prior to 1.8.2, update to version 1.8.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾