PT-2019-6696

CVE-2011-4626

·

Published

2019-11-06

·

Updated

2019-11-08

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions TYPO3 versions prior to 4.3.12 TYPO3 versions 4.4.x prior to 4.4.9 TYPO3 versions 4.5.x prior to 4.5.4
Description The issue allows remote attackers to inject arbitrary web script or HTML via the "JSwindow" property of the typolink function, which can lead to Cross-site Scripting (XSS) attacks.
Recommendations For versions prior to 4.3.12, update to version 4.3.12 or later. For versions 4.4.x prior to 4.4.9, update to version 4.4.9 or later. For versions 4.5.x prior to 4.5.4, update to version 4.5.4 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-2289-1
Found an issue in the description? Have something to add? Feel free to write us 👾