PT-2019-6822
CVE-2012-6714
·
Published
2019-08-21
·
Updated
2019-08-22
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
count-per-day plugin versions prior to 3.2.3
Description
The issue is related to a Cross-Site Scripting (XSS) vulnerability via search words. This means an attacker could potentially inject malicious scripts into the website through search queries.
Recommendations
For versions prior to 3.2.3, update to version 3.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the search functionality until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾