PT-2019-6846
CVE-2013-1425
·
Published
2019-11-07
·
Updated
2020-08-18
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
ldap-git-backup versions prior to 1.0.4
Description
The issue allows exposure of password hashes due to incorrect directory permissions.
Recommendations
For versions prior to 1.0.4, update to version 1.0.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the sensitive directories to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾