PT-2019-6859
CVE-2013-1889
·
Published
2019-11-08
·
Updated
2019-11-13
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
mod ruid2 versions prior to 0.9.8
Description
The issue improperly handles file descriptors, allowing remote attackers to bypass security using a CGI script to break out of the chroot.
Recommendations
For mod ruid2 versions prior to 0.9.8, update to version 0.9.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾