PT-2019-6893

CVE-2013-2516

·

Published

2019-02-15

·

Updated

2022-05-14

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Fileutils versions prior to 0.7.1
Description The issue concerns a Command Injection vulnerability. It occurs when a user-supplied url variable is passed to the shell, allowing for potential command injection.
Recommendations For versions prior to 0.7.1, update to version 0.7.1 or later to resolve the issue. As a temporary workaround, consider restricting the use of user-supplied url variables in the affected function until a patch is available. Avoid using the url variable in the affected API endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-9X97-X2P9-HVPF
Found an issue in the description? Have something to add? Feel free to write us 👾