PT-2019-7059

CVE-2014-10383

·

Published

2019-08-22

·

Updated

2019-08-26

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions memphis-documents-library plugin versions prior to 3.0 for WordPress
Description The issue concerns a Remote File Inclusion problem. There is no information provided about the estimated number of potentially affected devices worldwide or details about real-world incidents where this issue was exploited.
Recommendations For versions prior to 3.0, update to version 3.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾