PT-2019-7061
CVE-2014-10385
·
Published
2019-08-22
·
Updated
2019-08-26
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
memphis-documents-library plugin versions prior to 3.0
Description
The issue concerns a Cross-Site Scripting (XSS) vulnerability. It is exploited via the
$ REQUEST variable.Recommendations
For versions prior to 3.0, update to version 3.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾