PT-2019-7160

CVE-2015-0270

·

Published

2019-10-25

·

Updated

2022-05-24

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Zend Framework versions 2.2.x through 2.2.9 Zend Framework versions 2.3.x through 2.3.4
Description The issue is related to a potential SQL injection in the PostgreSQL ZendDb adapter.
Recommendations For versions 2.2.x through 2.2.9, update to version 2.2.10 or later. For versions 2.3.x through 2.3.4, update to version 2.3.5 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-V59P-P692-V382
Found an issue in the description? Have something to add? Feel free to write us 👾