PT-2019-7168

CVE-2015-1327

·

Published

2019-04-22

·

Updated

2019-10-09

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Content Hub before version 0.0+15.04.20150331-0ubuntu1.0
Description The issue allows a malicious application using the DBUS API to export sensitive files, such as /etc/passwd, without requiring access to the file. This could potentially send a copy of the file to another app.
Recommendations For Content Hub before version 0.0+15.04.20150331-0ubuntu1.0, update to version 0.0+15.04.20150331-0ubuntu1.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the DBUS API to minimize the risk of exploitation.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾