PT-2019-7186
CVE-2015-4457
·
Published
2019-11-26
·
Updated
2019-12-03
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Cloudera Manager versions prior to 5.4.3
Description
The issue allows remote authenticated users to inject arbitrary web script or HTML using unspecified vectors, which can lead to multiple cross-site scripting (XSS) vulnerabilities in the Cloudera Manager UI.
Recommendations
For versions prior to 5.4.3, update to version 5.4.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the Cloudera Manager UI to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾