PT-2019-7196
CVE-2015-5595
·
Published
2019-12-31
·
Updated
2020-01-07
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Zenphoto versions prior to 1.4.9
Description
A cross-site request forgery issue exists, allowing remote attackers to hijack the authentication of admin users for requests that may cause a denial of service due to resource consumption. This issue is related to the admin.php file.
Recommendations
For versions prior to 1.4.9, update to version 1.4.9 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾