PT-2019-7280

CVE-2015-9321

·

Published

2019-08-21

·

Updated

2019-08-21

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions shortcode-factory plugin versions prior to 1.1.1 for WordPress
Description The issue is related to a Cross-Site Scripting (XSS) vulnerability. It occurs via the add query arg function.
Recommendations For versions prior to 1.1.1, update to version 1.1.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾