PT-2019-7324
CVE-2015-9365
·
Published
2019-08-28
·
Updated
2019-08-30
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
iThemes Exchange Authorize.net Add-on for WordPress version prior to 1.1.0
Description
The issue concerns a problem with the add query arg() and remove query arg() functions, which can lead to XSS.
Recommendations
For versions prior to 1.1.0, update to version 1.1.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾