PT-2019-7357
CVE-2015-9398
·
Published
2019-09-20
·
Updated
2019-09-20
Description by
CVSS 2.0
6.5
MediumMetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
gocodes plugin for WordPress versions through 1.3.5
Description
The issue concerns a SQL injection vulnerability in the gocodes plugin for WordPress, specifically affecting the
wp-admin/tools.php endpoint with the gcid parameter. This allows for potential SQL injection attacks.Recommendations
For versions through 1.3.5, update to a version later than 1.3.5 to resolve the issue.
As a temporary workaround, consider restricting access to the
wp-admin/tools.php endpoint until a patch is available.
Avoid using the gcid parameter in the affected endpoint until the issue is resolved.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾