PT-2019-7377

CVE-2015-9418

·

Published

2019-09-25

·

Updated

2019-09-27

Description by

CVSS 2.0
5.8
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions Watu Pro plugin versions prior to 4.9.0.8
Description The issue allows an attacker to delete quizzes due to a CSRF flaw.
Recommendations For versions prior to 4.9.0.8, update to version 4.9.0.8 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾