PT-2019-7384

CVE-2015-9425

·

Published

2019-09-26

·

Updated

2019-09-26

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Social-locker plugin versions prior to 4.2.5 for WordPress
Description The issue concerns a CSRF with resultant XSS in the social-locker plugin for WordPress. This occurs via the licensekey parameter in the "/wp-admin/edit.php?post type=opanda-item&page=license-manager-sociallocker-next" API endpoint.
Recommendations For versions prior to 4.2.5, update to version 4.2.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the /wp-admin/edit.php?post type=opanda-item&page=license-manager-sociallocker-next endpoint to minimize the risk of exploitation. Avoid using the licensekey parameter in the affected endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾