PT-2019-7398
CVE-2015-9439
·
Published
2019-09-26
·
Updated
2019-09-26
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
addthis plugin versions prior to 5.0.13
Description
The issue concerns a CSRF vulnerability that can lead to XSS. It is exploited via the "pubid" parameter in the "/wp-admin/options-general.php?page=addthis social widget" API endpoint.
Recommendations
For versions prior to 5.0.13, update to version 5.0.13 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾