PT-2019-7410

CVE-2015-9451

·

Published

2019-10-07

·

Updated

2019-10-08

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions plugmatter-optin-feature-box-lite plugin version 2.0.13 and earlier
Description The issue concerns a SQL injection vulnerability. It affects the wp-admin/admin-ajax.php endpoint, specifically the action=pmfb mailchimp and the pmfb tid parameter.
Recommendations For versions prior to 2.0.14, update to version 2.0.14 or later to resolve the issue. As a temporary workaround, consider restricting access to the wp-admin/admin-ajax.php endpoint with the action=pmfb mailchimp and the pmfb tid parameter until the update is applied.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾