PT-2019-7461

CVE-2015-9502

·

Published

2019-10-23

·

Updated

2019-10-28

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Auberge theme versions prior to 1.4.5 for WordPress
Description The issue concerns a cross-site scripting (XSS) problem. It is related to the genericons/example.html anchor identifier.
Recommendations For versions prior to 1.4.5, update to version 1.4.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the genericons/example.html file until the update is applied.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾