PT-2019-7498

CVE-2015-9539

·

Published

2015-09-08

·

Updated

2020-11-10

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Fast Secure Contact Form plugin versions prior to 4.0.38
Description The issue allows for XSS, specifically through the fs contact form1[welcome] parameter.
Recommendations For versions prior to 4.0.38, update to version 4.0.38 or later to resolve the issue. As a temporary workaround, consider restricting access to the fs contact form1[welcome] parameter to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾