PT-2019-7535
CVE-2016-10736
·
Published
2019-01-09
·
Updated
2019-01-15
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Social Pug - Easy Social Share Buttons plugin versions prior to 1.2.6
Description
The issue allows for XSS via the
dpsp message class parameter in the "wp-admin/admin.php?page=dpsp-toolkit" API endpoint.Recommendations
For Social Pug - Easy Social Share Buttons plugin versions prior to 1.2.6, update to version 1.2.6 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾