PT-2019-7574
CVE-2016-10778
·
Published
2019-08-06
·
Updated
2019-08-08
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 60.0.25
Description
The issue allows self-stored XSS in the "listftpstable API".
Recommendations
For versions prior to 60.0.25, update to version 60.0.25 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾