PT-2019-7588
CVE-2016-10792
·
Published
2019-08-06
·
Updated
2019-08-13
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 59.9999.145
Description
The issue allows code execution in the context of other accounts via mailman list archives.
Recommendations
For versions prior to 59.9999.145, update to version 59.9999.145 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾