PT-2019-7598
CVE-2016-10802
·
Published
2019-08-07
·
Updated
2019-08-09
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 58.0.4
Description
The issue allows code execution in the context of other user accounts through the PHP CGI handler.
Recommendations
For versions prior to 58.0.4, update to version 58.0.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾