PT-2019-7605

CVE-2016-10809

·

Published

2019-08-07

·

Updated

2019-08-09

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 57.9999.54
Description The issue allows exposure of a TTY to an unprivileged process. The "/scripts/checkinfopages" endpoint is affected.
Recommendations For versions prior to 57.9999.54, update to version 57.9999.54 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/scripts/checkinfopages" endpoint until a patch is applied.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾