PT-2019-7607
CVE-2016-10811
·
Published
2019-08-07
·
Updated
2019-08-09
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 57.9999.54
Description
The issue affects the /scripts/unsuspendacct endpoint, exposing TTYs.
Recommendations
For versions prior to 57.9999.54, update to version 57.9999.54 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾