PT-2019-7619

CVE-2016-10823

·

Published

2019-08-01

·

Updated

2019-08-07

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 55.9999.141
Description The issue allows arbitrary code execution in the context of the root account due to MakeText interpolation.
Recommendations For versions prior to 55.9999.141, update to version 55.9999.141 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾