PT-2019-7624
CVE-2016-10828
·
Published
2019-08-01
·
Updated
2019-08-07
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 55.9999.141
Description
The issue allows for arbitrary code execution due to an unsafe @INC path.
Recommendations
For versions prior to 55.9999.141, update to version 55.9999.141 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾