PT-2019-7633
CVE-2016-10837
·
Published
2019-08-01
·
Updated
2019-08-08
Description by
CVSS 2.0
8.5
HighMetricsAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 11.54.0.4
Description
The issue allows for arbitrary code execution due to an unsafe @INC path.
Recommendations
For versions prior to 11.54.0.4, update to version 11.54.0.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾