PT-2019-7639
CVE-2016-10843
·
Published
2019-08-01
·
Updated
2019-08-08
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 11.54.0.4
Description
The issue allows code execution in the context of shared users via JSON-API.
Recommendations
For versions prior to 11.54.0.4, update to version 11.54.0.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾