PT-2019-7646
CVE-2016-10850
·
Published
2019-08-01
·
Updated
2019-08-06
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 11.54.0.4
Description
The issue allows for arbitrary code execution via the scripts/synccpaddonswithsqlhost endpoint.
Recommendations
For versions prior to 11.54.0.4, update to version 11.54.0.4 or later to resolve the issue.
As a temporary workaround, consider restricting access to the scripts/synccpaddonswithsqlhost endpoint until a patch is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾