PT-2019-7698

CVE-2016-10902

·

Published

2019-08-21

·

Updated

2019-08-22

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions wp-customer-reviews versions prior to 3.0.9
Description The issue concerns a CSRF problem in the admin tools of the plugin.
Recommendations For versions prior to 3.0.9, update to version 3.0.9 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾