PT-2019-7753

CVE-2016-10960

·

Published

2019-09-16

·

Updated

2019-09-17

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions wsecure plugin versions prior to 2.4
Description The issue allows for remote code execution via shell metacharacters in the publish parameter of the wsecure-config.php file.
Recommendations For versions prior to 2.4, update to version 2.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the wsecure-config.php file to minimize the risk of exploitation. Avoid using the publish parameter in the affected file until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾