PT-2019-7764
CVE-2016-10971
·
Published
2019-09-16
·
Updated
2019-09-18
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
MemberSonic Lite plugin for WordPress versions prior to 1.302
Description
The issue is related to incorrect login access control. It allows access with only the knowledge of an e-mail address, which is insufficient for secure authentication.
Recommendations
For versions prior to 1.302, update to version 1.302 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾