PT-2019-7778

CVE-2016-10985

·

Published

2019-09-17

·

Updated

2019-09-17

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions echosign plugin for WordPress versions prior to 1.2
Description The issue allows for XSS via the id parameter in the "templates/add templates.php" endpoint.
Recommendations For versions prior to 1.2, update to version 1.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾