PT-2019-8020

CVE-2017-15403

·

Published

2019-01-09

·

Updated

2019-10-03

Description by

CVSS 3.1
7.3
High
MetricsAV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome on Chrome OS versions prior to 61.0.3163.113
Description The issue is related to insufficient data validation in crosh, which could lead to a command injection under chronos privileges in the Networking component. This could allow a local attacker to execute arbitrary code via a crafted HTML page.
Recommendations For versions prior to 61.0.3163.113, update to version 61.0.3163.113 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾