PT-2019-8139
CVE-2017-16775
·
Published
2019-04-01
·
Updated
2019-10-09
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Synology SSO Server versions prior to 2.1.3-0129
Description
The issue is related to an improper restriction of rendered UI layers or frames in SSOOauth.cgi, allowing remote attackers to conduct clickjacking attacks.
Recommendations
For versions prior to 2.1.3-0129, update to version 2.1.3-0129 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾